Auteur Sujet: Perte des exifs avec le 7D II [résolu]  (Lu 4880 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Perte des exifs avec le 7D II [résolu]
« le: 26 Février 2015, 10:23:08 »
Bonjour à toutes et à tous,

Depuis que je suis passé au 7D II (avant j'avais un 60D), je n'ai plus les exifs lorsque je clique droit sur mes fichiers jpeg de mon navigateur. Avant je faisais clic droit sur le fichier -> Propriétés -> Détails et ça me donnait les exifs.

Idem lorsque je poste mes photos sur flickr. Les exifs n'apparaissent plus.

Je traite mes photos dans lightroom (où je vois bien les exifs) depuis que j'ai le 60D et n'ai pas touché aux réglages de LR. Je ne pense donc pas que le problème vienne de là.

Pouvez-vous me venir en aide ?

Lolo.
« Modifié: 03 Mars 2015, 14:37:44 par Fisher24 »

Hors ligne AlainC

  • Corbeau freux
  • *
  • Messages: 2224
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #1 le: 26 Février 2015, 11:00:17 »
Et juste pour info tu n'aurais pas changé de navigateur depuis ton passage au 7d2?

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #2 le: 26 Février 2015, 11:14:36 »
Non, aucun changement mis à part le passage du 60D vers le 7D II.

Je me suis dit que j'avais loupé quelque chose dans les réglages du 7D mais j'ai beau chercher, je ne vois pas.

Après, l'ordi est aussi utilisé par ma femme ... donc peut-être qu'elle à changer quelque chose sans vraiment le savoir ... mais je ne pense pas que ça puisse venir de ça, si ?

Lolo.
« Modifié: 26 Février 2015, 11:16:37 par Fisher24 »

Hors ligne rolif

  • Geai des chênes
  • *
  • Messages: 1224
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #3 le: 26 Février 2015, 11:36:19 »
Ce problème existe t-il chez d'autres propriétaires de 7D II ?

Hors ligne Matys

  • Super-Modos
  • Ours des pyrénées
  • *
  • Messages: 16676
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #4 le: 26 Février 2015, 12:21:30 »
Les exifs apparaissent sur les RAW ou tu tire direct en Jpg?

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #5 le: 26 Février 2015, 12:43:45 »
Même constat sur les RAW.

Lolo.

P.S. : Je shoot toujours en RAW.

Hors ligne dkeith

  • Corbeau freux
  • *
  • Messages: 2680
  • Sexe: Homme
    • Denis Keith photographies
Re : Perte des exifs avec le 7D II
« Réponse #6 le: 26 Février 2015, 12:47:33 »
pas de souci chez moi....

par contre, c'est les jpg dans DPP v4 qui ne s'affichent plus (alors que ça marche avec la v3)...
The poetry of earth is ceasing never. John Keats
--------------------------------------------------
http://deniskeith.jimdo.com/
https://www.facebook.com/denis.keith.33
https://www.flickr.com/photos/145486303@N02/

Hors ligne Matys

  • Super-Modos
  • Ours des pyrénées
  • *
  • Messages: 16676
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #7 le: 26 Février 2015, 12:56:08 »
Même constat sur les RAW.

Lolo.

P.S. : Je shoot toujours en RAW.
ça vient donc de la configuration du boitier je pense...? étrange...

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Re : Perte des exifs avec le 7D II
« Réponse #8 le: 26 Février 2015, 13:00:10 »
Même constat sur les RAW.

Lolo.

P.S. : Je shoot toujours en RAW.
ça vient donc de la configuration du boitier je pense...? étrange...
C'est ce que je me suis dit mais je ne vois pas d'où ça peut venir. J'ai bien épluché la notice d'utilisation et regardé tous les réglages possibles mais j'ai sûrement loupé quelque chose.

Lolo.

Hors ligne swkitt

  • Geai des chênes
  • *
  • Messages: 1284
  • Sexe: Homme
    • L'explographe
Re : Perte des exifs avec le 7D II
« Réponse #9 le: 26 Février 2015, 13:22:41 »
A ma connaissance il n'y a pas de réglage sur le boitier qui puisse mener à ça. Ca doit surement venir d'une compatibilité pas prévue entre les fichiers et le logiciel avec lequel tu les lis. Il y aura surement une mise à jour des différents logiciels pour éviter ça bientôt...
Venez en Islande ! www.explographe.com

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Re : Perte des exifs avec le 7D II
« Réponse #10 le: 26 Février 2015, 13:33:43 »
A ma connaissance il n'y a pas de réglage sur le boitier qui puisse mener à ça. Ca doit surement venir d'une compatibilité pas prévue entre les fichiers et le logiciel avec lequel tu les lis. Il y aura surement une mise à jour des différents logiciels pour éviter ça bientôt...
Ok, j'espère que cette mise à jour se fera rapidement.

Si des possesseurs de 7D II et utilisateurs de windows 8 pouvaient me confirmer qu'ils sont le même problème ... .

Lolo.

Hors ligne rolif

  • Geai des chênes
  • *
  • Messages: 1224
  • Sexe: Homme
Re : Re : Re : Perte des exifs avec le 7D II
« Réponse #11 le: 26 Février 2015, 14:02:50 »
A ma connaissance il n'y a pas de réglage sur le boitier qui puisse mener à ça. Ca doit surement venir d'une compatibilité pas prévue entre les fichiers et le logiciel avec lequel tu les lis. Il y aura surement une mise à jour des différents logiciels pour éviter ça bientôt...
Ok, j'espère que cette mise à jour se fera rapidement.

Si des possesseurs de 7D II et utilisateurs de windows 8 pouvaient me confirmer qu'ils sont le même problème ... .

Lolo.

Il me semble avoir lu que certains utilisateurs rencontrent un problème de compatibilité avec un objectif qui n'est pas reconnu par le 7D II alors que le problème n'existe pas avec le 7D... :)

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Re : Re : Re : Perte des exifs avec le 7D II
« Réponse #12 le: 26 Février 2015, 15:20:02 »
Citation de: rolif
Il me semble avoir lu que certains utilisateurs rencontrent un problème de compatibilité avec un objectif qui n'est pas reconnu par le 7D II alors que le problème n'existe pas avec le 7D... :)
L'objectif (un 500f4 première version) est bien reconnu puisque le boîtier indique correctement son nom quand je vais dans le menu qui permet d'apporter les éventuelles corrections d'aberrations de l'objectif.

Lolo.

Hors ligne rolif

  • Geai des chênes
  • *
  • Messages: 1224
  • Sexe: Homme
Re : Re : Re : Re : Re : Perte des exifs avec le 7D II
« Réponse #13 le: 26 Février 2015, 18:24:01 »
Citation de: rolif
Il me semble avoir lu que certains utilisateurs rencontrent un problème de compatibilité avec un objectif qui n'est pas reconnu par le 7D II alors que le problème n'existe pas avec le 7D... :)
L'objectif (un 500f4 première version) est bien reconnu puisque le boîtier indique correctement son nom quand je vais dans le menu qui permet d'apporter les éventuelles corrections d'aberrations de l'objectif.

Lolo.

Rencontres-tu le même problème avec un autre objectif ?

Hors ligne Pascal-J

  • Corbeau freux
  • *
  • Messages: 2446
  • Sexe: Homme
    • Techno....files
Re : Perte des exifs avec le 7D II
« Réponse #14 le: 26 Février 2015, 20:08:17 »
Citer
Depuis que je suis passé au 7D II (avant j'avais un 60D), je n'ai plus les exifs lorsque je clique droit sur mes fichiers jpeg de mon navigateur. Avant je faisais clic droit sur le fichier -> Propriétés -> Détails et ça me donnait les exifs.

Pourrait ut etre plus explicite, quellle version de navigateur (internet ou l'explorateur de fichier ?), quel plugin installé pour les exifs,  cela te le fait il que pour les nouveaux fichiers 7d2 ou aussi avec les anciens ?

Tu a un exemple de fichier qui ne fonctionne pas ? A titre d'exemple je n'ai pas de soucis pour voir les exifs avec fxIf sur le fil retour 7DII

Hors ligne AlainC

  • Corbeau freux
  • *
  • Messages: 2224
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #15 le: 26 Février 2015, 21:22:16 »
oui déjà 8)

Je lui demandais ça parce-que j'ai eu le même symptôme quand j'ai installé "Chrome"...
Suffit juste d'installer un tuto, une extension, compatible avec son navigateur

Hors ligne Olivier-J

  • Grive musicienne
  • *
  • Messages: 328
Re : Perte des exifs avec le 7D II
« Réponse #16 le: 27 Février 2015, 05:22:17 »
Afin de ne plus avoir de doutes, il faut ouvrir les raw avec le DPP fourni avec ton 7D2. Là il n'y a aucune incompatibilité possible.

Hors ligne dkeith

  • Corbeau freux
  • *
  • Messages: 2680
  • Sexe: Homme
    • Denis Keith photographies
Re : Perte des exifs avec le 7D II
« Réponse #17 le: 28 Février 2015, 22:12:58 »
comme dit plus haut, aucun souci avec les exifs des raw de mon 7D mark II sous windows 8.1

d'ailleurs il suffit d'aller sur les jpeg publiés ici pour les lire...

je me demande s'il n'y a pas activation dans le logiciel de PT d'une option d'effaçage des exifs - du style si tu enregistres pour le web... plus aucun exif!
« Modifié: 28 Février 2015, 22:15:24 par dkeith »
The poetry of earth is ceasing never. John Keats
--------------------------------------------------
http://deniskeith.jimdo.com/
https://www.facebook.com/denis.keith.33
https://www.flickr.com/photos/145486303@N02/

Hors ligne Spif

  • Dieu J. Sebastien
  • Buse variable
  • *
  • Messages: 3245
  • Sexe: Homme
Re : Perte des exifs avec le 7D II
« Réponse #18 le: 28 Février 2015, 23:16:34 »
Hello

Quelle version de Lightroom utilises-tu?
Vous aimez les commentaires? Ca tombe bien moi aussi ! :D Alors au plaisir de VOUS lire!

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #19 le: 02 Mars 2015, 18:51:53 »
@ rolif : je viens d'esssayer avec un autre objectif (également reconnu par le 7D II) : le tamron 17-50. Le constat est le même : je n'ai pas accès aux exifs du fichier lorsque je clique droit dessus. Alors qu'avec le 60D, pas de soucis.

2 impressions d'écran pour illustrer mes propos, faites sur des fichiers RAW (mais le résultat est le même sur des fichier convertis en jpeg) :





Du coup, quand je postes mes photos sur flickr, je n'ai plus l'affichage de mes exifs.


@ Pascal-J : Je parle de mon explorateur de fichier ... mais le problème doit être le même lorsque je poste des photos sur des forums puisque les exifs ne s'affichent pas non plus sur flickr.

Je n'utilise aucun plug-in pour lire les exifs sur les photos (j'ai essayé plusieurs fois exif viewer mais ça n'a jamais fonctionné).

@ dkeith et Spif : Le problème ne vient pas de Lightroom puis que j'ai également le soucis avant traitement, sur les RAW. Mais sinon, j'ai Lightroom 5.7


Lolo.

Hors ligne al1

  • Mésange huppée
  • *
  • Messages: 181
  • Sexe: Homme
  • Le 2000 �me...c'est beau un chiffre rond !
Re : Perte des exifs avec le 7D II
« Réponse #20 le: 02 Mars 2015, 21:33:46 »
des pistes :
en shootant en jpeg direct, sans passer par LR ?
et dans LR, pas de visibilité des exifs ?
A tester aussi, avec Xnview ou Faststone viewer - pas pour la qualité mais pour voir les exifs des fichiers, présents ou pas...
je ne connais pas l'appareil, mais... séparation raw-xmp des données exifs sur la carte mémoire ?
Matos Canon 50D + Canon EF-S 60 macro + Canon 17-40 f4 L + Canon 70-200 f4 L + Tokina 11-16 f2,8 DX2

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #21 le: 02 Mars 2015, 21:52:31 »
Sur LR, pas de soucis de lecture des exifs.

Shooter directement en jpeg, je n'ai pas essayé.

Lolo.

Hors ligne Pascal-J

  • Corbeau freux
  • *
  • Messages: 2446
  • Sexe: Homme
    • Techno....files
Re : Perte des exifs avec le 7D II
« Réponse #22 le: 02 Mars 2015, 23:30:49 »
Citer
2 impressions d'écran pour illustrer mes propos, faites sur des fichiers RAW

Attention pour que l'explorateur Windows puisse lire directement les exifs d'un fichier Raw il faut que les codecs appropriés soient installés.


Pour un jpeg cela doit passer tout seul, si tu charge un de ces jpeg ou raw que se passe t'il chez toi ?
http://www.imaging-resource.com/PRODS/canon-7d-mark-ii/YAK4A0808.HTM (Attention ne pas charger l’aperçu)
« Modifié: 02 Mars 2015, 23:33:34 par Pascal-J »

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #23 le: 03 Mars 2015, 13:40:29 »
Désolé Pascal, je ne comprends pas à quoi sert ton lien.

Par contre, je viens me rendre compte de quelque chose ! Sur les jpeg provenant des raw convertis sous LR, je n'ai plus accès aux exifs, même avec le 60D (alors que le RAW du 60D me donne bien les exifs).

Je ne comprends plus rien. Le problème ne viendrait donc pas du 7D ???

Lolo.
« Modifié: 03 Mars 2015, 13:43:43 par Fisher24 »

Hors ligne Fisher24

  • Grive musicienne
  • *
  • Messages: 566
  • Sexe: Homme
    • Mon album photo
Re : Perte des exifs avec le 7D II
« Réponse #24 le: 03 Mars 2015, 14:12:27 »
Bon, pour envoir le coeur net, j'ai désinstallé la version de DPP présente sur mon ordi (celle que j'avais eu avec le 60D) et installé la version que j'ai eu avec le 7D II !

Et là, miracle, plus de problème d'exifs !!

Qu'en déduire ? Aurai-je changé un paramètre dans LR sans faire attention ? Je vais fouiller une nouvelle fois dans les menus de LR.

Lolo.
« Modifié: 03 Mars 2015, 14:21:38 par Fisher24 »